PM5 version 502 et android

Comments

2 comments

  • Avatar
    Joerg Schenk

    Hi Olivier,

    sorry for writing in English, but my French is too poor to answer you properly in your language. At least I understood your question and would like to give you the following advice:

    I have/had exactly the same problem: Concept2-rower with PM5-monitor, but with the 412-firmware. Trying to connect it with Kinomap I learned that in that very case you need at least the 600-version!

    So I turned to Concept2-Germany, where some time ago I already had received a perfect support, and described the problem. They explained that an upgrade of the PM5 to 600 isn't possible due to the hardware configuration of that very monitor etc. ...

    BUT: They offered me immediately - without having asked them - a used and refurbished PM5 (600) "in exchange", which they had "somewhere in stock". It didn't seem to be a "great deal" for them, but for me it means a perfect support and client orientated attitude of Concept2.

    Perhaps you may contact your dealer or the representation of Concept2 in your country too and get a similar support!?

    Fingers crossed!

     

     

    0
    Comment actions Permalink
  • Avatar
    Cedric Turczyn

    Bonjour,

    En effet, sur Android, la version matérielle des PM5 inférieure à 600 n'est pas compatible.

    Il faut une version matérielle supérieure à 600.

    Thank you @joerg Schenk efor your help ;)

    Best regards,
    Cedric 

    0
    Comment actions Permalink

Please sign in to leave a comment.